Showing posts with label ETHERNET/WIFI/4G. Show all posts
TP-LINK ARCHER D7 AC1750 WITH ADSL2+ MODEM
What This Product Does
TP-LINK’s Archer D7 AC1750 Wireless Dual Band Gigabit ADSL2+ Modem Router is a combined wired/wireless network connection device with integrated wireless router and ADSL modem, reducing hassle of configuration and saving space. Featuring a variety of features and rich functionality, Archer D7 is the perfect hub of your home or business network.
TP-LINK’s Archer D7 AC1750 Wireless Dual Band Gigabit ADSL2+ Modem Router is a combined wired/wireless network connection device with integrated wireless router and ADSL modem, reducing hassle of configuration and saving space. Featuring a variety of features and rich functionality, Archer D7 is the perfect hub of your home or business network.
802.11ac - The Next Generation of Wi-Fi
TP-LINK’s Archer D7 comes with the next generation Wi-Fi standard – 802.11ac, backward compatible with 802.11n and 3 times faster than wireless N speeds. With higher power efficiency and robust security, 802.11ac is the perfect way to accelerate a home multimedia network and solve congestion that multiple devices may cause.
TP-LINK’s Archer D7 comes with the next generation Wi-Fi standard – 802.11ac, backward compatible with 802.11n and 3 times faster than wireless N speeds. With higher power efficiency and robust security, 802.11ac is the perfect way to accelerate a home multimedia network and solve congestion that multiple devices may cause.
1.75Gbps Concurrent Dual Band - More Bandwidth, Less Interference
With 1.3Gbps wireless speeds over the crystal clear 5GHz band and 450Mbps over the 2.4GHz band, Archer D7 offers you the flexibility of two dedicated networks and ensures amazing wireless performance. Simple tasks such as sending e-mails or web browsing can be handled by the 2.4GHz band while bandwidth intensive tasks like online gaming or HD video streaming can be processed by the 5GHz band – all at the same time.
With 1.3Gbps wireless speeds over the crystal clear 5GHz band and 450Mbps over the 2.4GHz band, Archer D7 offers you the flexibility of two dedicated networks and ensures amazing wireless performance. Simple tasks such as sending e-mails or web browsing can be handled by the 2.4GHz band while bandwidth intensive tasks like online gaming or HD video streaming can be processed by the 5GHz band – all at the same time.
3 External Antennas and High Power Amplifiers - Fully Expanded Coverage
With 3 detachable dual band external antennas combined with higher quality antenna technology, you can experience excellent wireless performance with high speed and stability. Furthermore, its high power amplifiers provide stronger signals in every direction with better coverage. This provides you with incredible wireless coverage and reliability from anywhere in your large home or office.
With 3 detachable dual band external antennas combined with higher quality antenna technology, you can experience excellent wireless performance with high speed and stability. Furthermore, its high power amplifiers provide stronger signals in every direction with better coverage. This provides you with incredible wireless coverage and reliability from anywhere in your large home or office.
Full Gigabit Wired Connections - Ultrafast Data Transfer Speeds
With one gigabit LAN/WAN port and 3 gigabit LAN ports, the Archer D7 is the ideal choice for bandwidth heavy users that rely on speedy, reliable connections for bandwidth intensive work or entertainment such as lag-free conference calls, HD video streaming or online gaming.
With one gigabit LAN/WAN port and 3 gigabit LAN ports, the Archer D7 is the ideal choice for bandwidth heavy users that rely on speedy, reliable connections for bandwidth intensive work or entertainment such as lag-free conference calls, HD video streaming or online gaming.
Dual Multifunctional USB Ports – Easy Storage and Sharing
Using the Archer D7’s two multi-functional USB 2.0 ports, you can share a printer with multiple computers and devices on your network and can also share files & media at home or via the ftp server while away from home.
Using the Archer D7’s two multi-functional USB 2.0 ports, you can share a printer with multiple computers and devices on your network and can also share files & media at home or via the ftp server while away from home.
Interchangeable LAN/WAN Port - Versatile Connectivity
The Archer D7 supports ADSL or Ethernet WAN connections (EWAN), which allows users to have the flexibility of different Internet connections among ADSL, cable or fiber modem using its interchangeable LAN/WAN port. This unique feature makes it easier when users need to change to fiber or cable services when necessary.
The Archer D7 supports ADSL or Ethernet WAN connections (EWAN), which allows users to have the flexibility of different Internet connections among ADSL, cable or fiber modem using its interchangeable LAN/WAN port. This unique feature makes it easier when users need to change to fiber or cable services when necessary.
Easy Setup
Included in the resource CD, TP-LINK's optimized configuration utility can help you complete the entire software installation and wireless network settings in just a few minutes. it's worth mentioning that with built-in intelligent auto-detection, Archer D7 is capable of automatically figuring out which connection type to use in a flash, saving you the trouble of searching for your connection information type and speeding up the setup process.
Included in the resource CD, TP-LINK's optimized configuration utility can help you complete the entire software installation and wireless network settings in just a few minutes. it's worth mentioning that with built-in intelligent auto-detection, Archer D7 is capable of automatically figuring out which connection type to use in a flash, saving you the trouble of searching for your connection information type and speeding up the setup process.
Guest Network
Guest Network Access provides secure Wi-Fi access for guests sharing your home or office network in a controlled manner without needing to expose private Wi-Fi access codes or other personal data.
Guest Network Access provides secure Wi-Fi access for guests sharing your home or office network in a controlled manner without needing to expose private Wi-Fi access codes or other personal data.
IPv6 Supported
Archer D7 supports IPv6, which is the foundation of the next generation of the Internet and enables a range of new services and improved user experience.
Archer D7 supports IPv6, which is the foundation of the next generation of the Internet and enables a range of new services and improved user experience.
Specifications:
Hardware Features
Interface
1 10/100/1000Mbps RJ45 WAN/LAN Port
3 10/100/1000Mbps RJ45 LAN Ports
1 RJ11 Port
2 USB 2.0 Ports
1 10/100/1000Mbps RJ45 WAN/LAN Port
3 10/100/1000Mbps RJ45 LAN Ports
1 RJ11 Port
2 USB 2.0 Ports
Button
1 Power On/Off Button
1 Wi-Fi On/Off Button
1 WPS Button
1 RESET Button
1 Power On/Off Button
1 Wi-Fi On/Off Button
1 WPS Button
1 RESET Button
External Power Supply
12VDC/2.5A
12VDC/2.5A
IEEE Standards
IEEE 802.3, 802.3u, 802.3ab
IEEE 802.3, 802.3u, 802.3ab
ADSL Standards
Full-rate ANSI T1.413 Issue 2
ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite)
ITU-T G.994.1 (G.hs), ITU-T G.995.1
ADSL2 Standards ITU-T G.992.3 (G.DMT.bis),
ITU-T G.992.4 (G.lite.bis)
Full-rate ANSI T1.413 Issue 2
ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite)
ITU-T G.994.1 (G.hs), ITU-T G.995.1
ADSL2 Standards ITU-T G.992.3 (G.DMT.bis),
ITU-T G.992.4 (G.lite.bis)
ADSL2+ Standards
ITU-T G.992.5
ITU-T G.992.5
Dimensions ( W x D x H )
9.0 x 6.3 x 1.5 in. (229 x 160 x 37mm)
9.0 x 6.3 x 1.5 in. (229 x 160 x 37mm)
Antenna Type
Three detachable dual band external antennas
Three detachable dual band external antennas
Antenna Gain
3 × 2dBi for 2.4GHz and 3 × 3dBi for 5GHz
3 × 2dBi for 2.4GHz and 3 × 3dBi for 5GHz
Wireless Features
Wireless Standards
IEEE 802.11ac/n/a 5GHz
IEEE 802.11n/g/b 2.4GHz
IEEE 802.11ac/n/a 5GHz
IEEE 802.11n/g/b 2.4GHz
Wireless Speeds
5GHz: Up to 1300Mbps
2.4GHz: Up to 450Mbps
5GHz: Up to 1300Mbps
2.4GHz: Up to 450Mbps
Frequency
2.4GHz and 5GHz
2.4GHz and 5GHz
EIRP
<20dBm(EIRP)
<20dBm(EIRP)
Wireless Functions
Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics
Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics
Wireless Security
64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK encryption, Wireless MAC Filtering
64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK encryption, Wireless MAC Filtering
Wireless Schedule
Support 2.4GHz and 5GHz Wireless Schedule
Support 2.4GHz and 5GHz Wireless Schedule
Software Features
Operating Modes
ADSL Modem Router, Wireless Router
ADSL Modem Router, Wireless Router
DHCP
Server, Client, DHCP Client List,
Address Reservation, DHCP relay
Server, Client, DHCP Client List,
Address Reservation, DHCP relay
Quality of Service
ATM QoS, Traffic Control(IP QoS)
Port Forwarding Virtual server, Port Triggering, DMZ, ALG, UPnP
ATM QoS, Traffic Control(IP QoS)
Port Forwarding Virtual server, Port Triggering, DMZ, ALG, UPnP
Dynamic DNS
DynDns, NO-IP
DynDns, NO-IP
VPN Pass-Through
PPTP, L2TP, IPSec Passthrough
PPTP, L2TP, IPSec Passthrough
ATM/PPP Protocols
ATM Forum UNI3.1/4.0,
PPP over ATM (RFC 2364),
PPP over Ethernet (RFC2516),
IPoA (RFC1577/2225),
MERIPoE (RFC 1483 Routed)
Bridge (RFC1483 Bridge)
PVC – Up to 8 PVCs
ATM Forum UNI3.1/4.0,
PPP over ATM (RFC 2364),
PPP over Ethernet (RFC2516),
IPoA (RFC1577/2225),
MERIPoE (RFC 1483 Routed)
Bridge (RFC1483 Bridge)
PVC – Up to 8 PVCs
Security
NAT Firewall, Access Control, MAC / IP / URL Filtering,
Denial of Service (DoS), SYN Flooding, Ping of Death
IP and MAC Address Binding
NAT Firewall, Access Control, MAC / IP / URL Filtering,
Denial of Service (DoS), SYN Flooding, Ping of Death
IP and MAC Address Binding
Advanced Functions
Parental Control
Network Address Translation (NAT);
Port Mapping (Grouping), Static Routing, RIP v1/v2 (optional);
DNS Relay, DDNS, IGMP V1/V2/V3
Parental Control
Network Address Translation (NAT);
Port Mapping (Grouping), Static Routing, RIP v1/v2 (optional);
DNS Relay, DDNS, IGMP V1/V2/V3
USB Sharing
Support Samba(Storage)/FTP Server/Media Server/Printer Server
Support Samba(Storage)/FTP Server/Media Server/Printer Server
Management
Web Based Configuration(HTTP), Remote management,
Command Line Interface,
SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools
Web Based Configuration(HTTP), Remote management,
Command Line Interface,
SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools
Guest Network
2.4GHz guest network × 1
5GHz guest network × 1
2.4GHz guest network × 1
5GHz guest network × 1
IPSec VPN
Supports up to 10 IPSec VPN tunnels
Supports up to 10 IPSec VPN tunnels
IPv6
IPv6 and IPv4 dual stack
IPv6 and IPv4 dual stack
Others
Certification
CE, FCC, RCM, RoHS
CE, FCC, RCM, RoHS
Package Contents
AC1750 Wireless Dual Band Gigabit ADSL2+ Modem Router
External Splitter
RJ-11 Telephone Cable
RJ-45 Ethernet Cable
Quick Installation Guide
Resource CD
Power Adapter
AC1750 Wireless Dual Band Gigabit ADSL2+ Modem Router
External Splitter
RJ-11 Telephone Cable
RJ-45 Ethernet Cable
Quick Installation Guide
Resource CD
Power Adapter
System Requirements
Windows 8/7/Vista/XP or Mac OS or Linux-based operating system
Windows 8/7/Vista/XP or Mac OS or Linux-based operating system
Environment
Operating Temperature: 0℃~40℃ (32℉~104℉)
Storage Temperature: -40℃~70℃ (-40℉~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
Operating Temperature: 0℃~40℃ (32℉~104℉)
Storage Temperature: -40℃~70℃ (-40℉~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
TP-LINK ARCHER C7 AC1750
The TP-LINK’s Archer C7 upgrades your network to the next generation of Wi-Fi. With combined wireless speeds of up to 1.75Gbps and 6 antennas, the device provides ultimate speeds and wireless range. You can run multiple bandwidth intensive applications in a large home or o ce. Simple tasks like sending e-mails or web browsing can be handled by the 2.4GHz band while bandwidth intensive tasks like online gaming or HD video streaming can be processed by the 5GHz band– all at the same time.
If you prefer a wired connection, the Archer C7 boasts ve gigabit ports to provide a lightning-fast and lag-free experience. The two USB 2.0 ports will allow you to power a robust home Internet network by sharing printers, ash storage, ftp servers, or media players.
802.11ac - The Next Generation of Wi-Fi
TP-LINK’s Archer C7 comes with the next generation Wi-Fi standard – 802.11ac, 3 times faster than wireless N speeds and delivering a combined wireless data transfer rate of up to 1.75Gbps. With 1.3Gbps wireless speeds over the crystal clear 5GHz band and 450Mbps over the 2.4GHz band, the Archer C7 is the superior choice for seamless HD streaming, online gaming and other bandwidth-intensive tasks.
1.75Gbps Dual Band Connections for Lag-Free Work and Entertainment
The Archer C7 operates over both the 2.4GHz and 5GHz bands, ensuring amazing wireless performance. Simultaneous Dual Band offers you the flexibility of two dedicated networks – with multiple times the bandwidth for your needs. Simple tasks like sending e-mails or web browsing can be handled by the 2.4GHz band while bandwidth intensive tasks like online gaming or HD video streaming can be processed by the 5GHz band – all at the same time.
6 Antennas for Fully Expanded Coverage
With 3 external 5dBi antennas serving the 5GHz band and 3 internal antennas serving the 2.4GHz band combined with higher quality antenna technology, you can maintain high speeds across greater distances. This provides you with incredible wireless coverage and reliability from anywhere in your large home or office.
Full Gigabit Wired Connections for Ultrafast Data Transfer Speeds
With one gigabit WAN port and four gigabit LAN ports. The Archer C7 is a powerful hub to support a robust and extremely fast wired network.
Dual Multifunctional USB Ports for Storage and Sharing
With the two multi-functional USB 2.0 ports, you can share a printer locally and files & media with networked devices or remotely via FTP server
Guest Network
Guest Network Access provides secure Wi-Fi access for guests sharing your home or office network.
Easy Set-up
Included in the resource CD, TP-LINK's optimized configuration utility can help users complete the entire software installation and wireless network settings in just a few minutes.
IPv6 Supported
Archer C7 supports IPv6, which is foundational to the next generation Internet and enables a range of new services and improved user experiences.
Specifications:
Hardware Features
Interface
4 10/100/1000Mbps LAN Ports
1 10/100/1000Mbps WAN Port
2 USB 2.0 Ports
Button
WPS/Reset Button
Wireless On/Off Switch
Power On/Off Button
External Power Supply
12VDC / 2.5A
Dimensions (W X D X H)
9.6x6.4x1.3 in. (243x160.6x32.5mm)
Antenna Type
Three 5GHz 5dBi detachable antennas (RP-SMA)
Three 2.4GHz internal antennas
Wireless Features
Wireless Standards
IEEE 802.11ac/n/a 5GHz
IEEE 802.11b/g/n 2.4GHz
Frequency
2.4GHz and 5GHz
Signal Rate
5GHz: Up to 1300Mbps
2.4GHz: Up to 450Mbps
EIRP
<20dBm(EIRP)
Reception Sensitivity
5GHz:
11a 6Mbps-96dBm
11a 54Mbps: -79dBm
11ac HT20: -71dBm
11ac HT40: -66dBm
11ac HT80: -63dBm
2.4GHz
11g 54M: -77dBm
11n HT20: -74dBm
11n HT40: -72dBm
Wireless Functions
Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics
Wireless Security
64/128-bit WEP,WPA / WPA2,WPA-PSK/ WPA2-PSK encryption
Software Features
WAN Type
Dynamic IP/Static IP/PPPoE/
PPTP(Dual Access)/L2TP(Dual Access)/BigPond
DHCP
Server, Client, DHCP Client List,
Address Reservation
Quality of Service
WMM, Bandwidth Control
Port Forwarding
Virtual Server, Port Triggering, UPnP, DMZ
Dynamic DNS
DynDns, Comexe, NO-IP
VPN Pass-Through
PPTP, L2TP, IPSec
Access Control
Parental Control, Local Management Control, Host List, Access
Schedule, Rule Management
Firewall Security
DoS, SPI Firewall
IP Address Filter/MAC Address Filter/Domain Filter
IP and MAC Address Binding
Protocols
Supports IPv4 and IPv6
USB Sharing
Support Samba(Storage)/FTP Server/Media Server/Printer Server
Management
Access Control
Local Management
Remote Management
Guest Network
2.4GHz guest network × 1
5GHz guest network × 1
Others
Certification
CE, FCC, RoHS
Package Contents
Archer C7 AC1750 Wireless Dual Band Gigabit Router Archer C7
3 detachable antennas
Power supply unit
Resource CD
Ethernet Cable
Quick Installation Guide
System Requirements
Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, Windows 8, MAC OS, NetWare, UNIX or Linux
Environment
Operating Temperature: 0℃~40 ℃ (32 ℉~104℉)
Storage Temperature: -40℃~70 ℃ (-40 ℉~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
Warranty
2 years limited warranty. Advanced replacement service is available.
If you prefer a wired connection, the Archer C7 boasts ve gigabit ports to provide a lightning-fast and lag-free experience. The two USB 2.0 ports will allow you to power a robust home Internet network by sharing printers, ash storage, ftp servers, or media players.
802.11ac - The Next Generation of Wi-Fi
TP-LINK’s Archer C7 comes with the next generation Wi-Fi standard – 802.11ac, 3 times faster than wireless N speeds and delivering a combined wireless data transfer rate of up to 1.75Gbps. With 1.3Gbps wireless speeds over the crystal clear 5GHz band and 450Mbps over the 2.4GHz band, the Archer C7 is the superior choice for seamless HD streaming, online gaming and other bandwidth-intensive tasks.
1.75Gbps Dual Band Connections for Lag-Free Work and Entertainment
The Archer C7 operates over both the 2.4GHz and 5GHz bands, ensuring amazing wireless performance. Simultaneous Dual Band offers you the flexibility of two dedicated networks – with multiple times the bandwidth for your needs. Simple tasks like sending e-mails or web browsing can be handled by the 2.4GHz band while bandwidth intensive tasks like online gaming or HD video streaming can be processed by the 5GHz band – all at the same time.
6 Antennas for Fully Expanded Coverage
With 3 external 5dBi antennas serving the 5GHz band and 3 internal antennas serving the 2.4GHz band combined with higher quality antenna technology, you can maintain high speeds across greater distances. This provides you with incredible wireless coverage and reliability from anywhere in your large home or office.
Full Gigabit Wired Connections for Ultrafast Data Transfer Speeds
With one gigabit WAN port and four gigabit LAN ports. The Archer C7 is a powerful hub to support a robust and extremely fast wired network.
Dual Multifunctional USB Ports for Storage and Sharing
With the two multi-functional USB 2.0 ports, you can share a printer locally and files & media with networked devices or remotely via FTP server
Guest Network
Guest Network Access provides secure Wi-Fi access for guests sharing your home or office network.
Easy Set-up
Included in the resource CD, TP-LINK's optimized configuration utility can help users complete the entire software installation and wireless network settings in just a few minutes.
IPv6 Supported
Archer C7 supports IPv6, which is foundational to the next generation Internet and enables a range of new services and improved user experiences.
Specifications:
Hardware Features
Interface
4 10/100/1000Mbps LAN Ports
1 10/100/1000Mbps WAN Port
2 USB 2.0 Ports
Button
WPS/Reset Button
Wireless On/Off Switch
Power On/Off Button
External Power Supply
12VDC / 2.5A
Dimensions (W X D X H)
9.6x6.4x1.3 in. (243x160.6x32.5mm)
Antenna Type
Three 5GHz 5dBi detachable antennas (RP-SMA)
Three 2.4GHz internal antennas
Wireless Features
Wireless Standards
IEEE 802.11ac/n/a 5GHz
IEEE 802.11b/g/n 2.4GHz
Frequency
2.4GHz and 5GHz
Signal Rate
5GHz: Up to 1300Mbps
2.4GHz: Up to 450Mbps
EIRP
<20dBm(EIRP)
Reception Sensitivity
5GHz:
11a 6Mbps-96dBm
11a 54Mbps: -79dBm
11ac HT20: -71dBm
11ac HT40: -66dBm
11ac HT80: -63dBm
2.4GHz
11g 54M: -77dBm
11n HT20: -74dBm
11n HT40: -72dBm
Wireless Functions
Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics
Wireless Security
64/128-bit WEP,WPA / WPA2,WPA-PSK/ WPA2-PSK encryption
Software Features
WAN Type
Dynamic IP/Static IP/PPPoE/
PPTP(Dual Access)/L2TP(Dual Access)/BigPond
DHCP
Server, Client, DHCP Client List,
Address Reservation
Quality of Service
WMM, Bandwidth Control
Port Forwarding
Virtual Server, Port Triggering, UPnP, DMZ
Dynamic DNS
DynDns, Comexe, NO-IP
VPN Pass-Through
PPTP, L2TP, IPSec
Access Control
Parental Control, Local Management Control, Host List, Access
Schedule, Rule Management
Firewall Security
DoS, SPI Firewall
IP Address Filter/MAC Address Filter/Domain Filter
IP and MAC Address Binding
Protocols
Supports IPv4 and IPv6
USB Sharing
Support Samba(Storage)/FTP Server/Media Server/Printer Server
Management
Access Control
Local Management
Remote Management
Guest Network
2.4GHz guest network × 1
5GHz guest network × 1
Others
Certification
CE, FCC, RoHS
Package Contents
Archer C7 AC1750 Wireless Dual Band Gigabit Router Archer C7
3 detachable antennas
Power supply unit
Resource CD
Ethernet Cable
Quick Installation Guide
System Requirements
Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, Windows 8, MAC OS, NetWare, UNIX or Linux
Environment
Operating Temperature: 0℃~40 ℃ (32 ℉~104℉)
Storage Temperature: -40℃~70 ℃ (-40 ℉~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
Warranty
2 years limited warranty. Advanced replacement service is available.
- Wireless On/Off
- Easy one-touch wireless security encryption with the WPS button
- Parental Control allows administrators to establish restricted access for children or sta
- The next generation of Wi-Fi, leading 802.11ac standard
- Simultaneous 5GHz 1300Mbps and 2.4GHz 450Mbps connections for1.75Gbps of total available bandwidth
- Full gigabit ports ensure ultra fast data transfer speeds
- 3*5dBi external antennas and 3 internal antennas provide maximum whole directional wireless coverage and reliability
- Dual USB Ports - easily share printers,
- The device’s built-in print server supports wireless printing from di
- Guest Network Access provides secure Wi-Fi access for guests sharing your home or offi
- Supports IPV6 (Internet Protocol Version 6)
TP-LINK TL-SG2216 16-PORT GIGABIT SMART SWITCH
What This Product Does
TP-LINK Gigabit Smart Switch TL-SG2216 is equipped with 16 gigabit RJ45 ports and 2 combo SFP slots. The switch provides high performance, enterprise-level QoS, useful security strategies and rich layer 2 management features.
TP-LINK Gigabit Smart Switch TL-SG2216 is equipped with 16 gigabit RJ45 ports and 2 combo SFP slots. The switch provides high performance, enterprise-level QoS, useful security strategies and rich layer 2 management features.
TP-LINK Gigabit Smart Switch TL-SG2216 is a cost-effective product solution for the small and medium business. TL-SG2216 has useful security features. The Storm Control feature protects against Broadcast, Multicast and Unknown unicast Storm. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. Anymore, the easy-to-use web management interfaces, along with CLI, SNMP and RMON, mean faster setup and configuration with less downtime. For workgroup and departments requiring cost-sensitive layer 2 switch and gigabit capability, TP-LINK Gigabit Smart Switch TL-SG2216 provides you the ideal access-edge solution.
Advanced QoS Features
To integrate voice, data and video service on one network, the switch applies rich QoS policies. Administrator can designate the priority of the traffic based on a variety of means including Port Priority, 802.1P Priority and DSCP Priority, to ensure that voice and video are always clear, smooth and jitter free.In conjunction with the Voice VLAN the switch supports, the voice applications will operate with much smoother performance.
To integrate voice, data and video service on one network, the switch applies rich QoS policies. Administrator can designate the priority of the traffic based on a variety of means including Port Priority, 802.1P Priority and DSCP Priority, to ensure that voice and video are always clear, smooth and jitter free.In conjunction with the Voice VLAN the switch supports, the voice applications will operate with much smoother performance.
Abundant Layer 2 Features
For more application of layer 2 switches, TL-SG2216 supports a complete lineup of layer 2 features, including 802.1Q tag VLAN, Port Isolation, Port Mirroring, STP/RSTP/MSTP; Link Aggregation Control Protocol and 802.3x Flow Control function. Any more, the switches provide advanced features for network maintenance such as Loop Back Detection, Cable Diagnostics and IGMP Snooping. IGMP Snooping ensures the switch intelligently forward the multicast stream only to the appropriate subscribers while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access.
For more application of layer 2 switches, TL-SG2216 supports a complete lineup of layer 2 features, including 802.1Q tag VLAN, Port Isolation, Port Mirroring, STP/RSTP/MSTP; Link Aggregation Control Protocol and 802.3x Flow Control function. Any more, the switches provide advanced features for network maintenance such as Loop Back Detection, Cable Diagnostics and IGMP Snooping. IGMP Snooping ensures the switch intelligently forward the multicast stream only to the appropriate subscribers while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access.
Enterprise Level Management Features
TL-SG2216 is easy to use and manage. It supports various user-friendly standard management features, such as intuitive web-based Graphical User Interface(GUI) or industry-standard Command Line Interface(CLI). SNMP (v1/2/3) and RMON support enables the switch to be polled for valuable status information and send traps on abnormal events.
TL-SG2216 is easy to use and manage. It supports various user-friendly standard management features, such as intuitive web-based Graphical User Interface(GUI) or industry-standard Command Line Interface(CLI). SNMP (v1/2/3) and RMON support enables the switch to be polled for valuable status information and send traps on abnormal events.
Specifications:
Hardware Features
Standards and Protocols
IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z,
IEEE 802.3ad, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s,
IEEE 802.1w, IEEE 802.1q, IEEE 802.1p
IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z,
IEEE 802.3ad, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s,
IEEE 802.1w, IEEE 802.1q, IEEE 802.1p
Interface
16 10/100/1000Mbps RJ45 Ports
(Auto-Negotiation/Auto MDI/MDIX)
2 Combo 100/1000Mbps SFP Slots
16 10/100/1000Mbps RJ45 Ports
(Auto-Negotiation/Auto MDI/MDIX)
2 Combo 100/1000Mbps SFP Slots
Network Media
10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)
100BASE-TX/1000Base-T: UTP category 5, 5e or above cable
(maximum 100m)
100BASE-FX: MMF, SMF
1000BASE-X: MMF, SMF
10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)
100BASE-TX/1000Base-T: UTP category 5, 5e or above cable
(maximum 100m)
100BASE-FX: MMF, SMF
1000BASE-X: MMF, SMF
Dimensions (W X D X H)
17.3* 7.1* 1.7 in. (440* 180* 44 mm)
17.3* 7.1* 1.7 in. (440* 180* 44 mm)
Fan Quantity
Fanless
Fanless
Power Supply
100~240VAC, 50/60Hz
100~240VAC, 50/60Hz
Performance
Bandwidth/Backplane
32Gbps
32Gbps
MAC Address Table
8k
8k
Packet Forwarding Rate
23.8Mpps
23.8Mpps
Jumbo Frame
10240 Bytes
10240 Bytes
Software Features
Quality of Service
Support 802.1p CoS/DSCP priority
Support 4 priority queues
Queue scheduling: SP, WRR, SP+WRR
Port/Flow- based Rate Limiting
Voice VLAN
Support 802.1p CoS/DSCP priority
Support 4 priority queues
Queue scheduling: SP, WRR, SP+WRR
Port/Flow- based Rate Limiting
Voice VLAN
L2 Features
IGMP Snooping V1/V2/V3
802.3ad LACP (Up to 6 aggregation groups,
containing 4 ports per group)
Spanning Tree STP/RSTP/MSTP
BPDU Filtering/Guard
TC/Root Protect
Loop back detection
802.3x Flow Control
IGMP Snooping V1/V2/V3
802.3ad LACP (Up to 6 aggregation groups,
containing 4 ports per group)
Spanning Tree STP/RSTP/MSTP
BPDU Filtering/Guard
TC/Root Protect
Loop back detection
802.3x Flow Control
VLAN
Supports up to 512 VLANs simultaneously (out of 4K VLAN IDs)
Supports up to 512 VLANs simultaneously (out of 4K VLAN IDs)
Access Control List
L2~L4 package filtering based on source and destination MAC address, IP address, TCP/UDP ports
L2~L4 package filtering based on source and destination MAC address, IP address, TCP/UDP ports
Security
SSH v1/v2
SSL v2/v3/TLSv1
Port Security
Broadcast/Multicast/Unknown unicast Storm Control
SSH v1/v2
SSL v2/v3/TLSv1
Port Security
Broadcast/Multicast/Unknown unicast Storm Control
Management
Web-based GUI and CLI management
SNMP v1/v2c/v3, compatible with public MIBs and
TP-LINK private MIBs
RMON (1, 2, 3, 9 groups)
CPU Monitoring
Port Mirroring
Time Setting: SNTP
Firmware Upgrade: TFTP & Web
System Diagnose: VCT
SYSLOG & Public MIBS
Web-based GUI and CLI management
SNMP v1/v2c/v3, compatible with public MIBs and
TP-LINK private MIBs
RMON (1, 2, 3, 9 groups)
CPU Monitoring
Port Mirroring
Time Setting: SNTP
Firmware Upgrade: TFTP & Web
System Diagnose: VCT
SYSLOG & Public MIBS
Others
Certification
CE, FCC, RoHS
CE, FCC, RoHS
Package Contents
TL-SG2216
Power Cord
Installation Guide
Resource CD
Rackmount Kit
Rubber Feet
TL-SG2216
Power Cord
Installation Guide
Resource CD
Rackmount Kit
Rubber Feet
System Requirements
Microsoft® Windows® XP, Vista™ or Windows 7, Windows 8, MAC® OS, NetWare®, UNIX® or Linux.
Microsoft® Windows® XP, Vista™ or Windows 7, Windows 8, MAC® OS, NetWare®, UNIX® or Linux.
Environment
Operating Temperature: 0℃~40℃ (32℉~104℉);
Storage Temperature: -40℃~70℃ (-40℉~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
Operating Temperature: 0℃~40℃ (32℉~104℉);
Storage Temperature: -40℃~70℃ (-40℉~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
ASUS RT-AC66U
- WAN: 1x 1000Base-T
- LAN: 4x 1000Base-T
- Wireless: Wi-Fi 802.11a/b/g/n/ac
- Transfer Rate: 450Mbps (2.4GHz), 1300Mbps (5GHz)
- Encryption: 64/128-bit WEP, WPA, WPA2, WPS
- Antenna: External
- Connectors: 2x USB 2.0
- Special Features: DD-WRT, IPv6, VPN passthrough (IPSec, PPTP, L2TP), Cellular modems support (3G / 4G)
Tag :
ASUS RT-AC66U,
ETHERNET/WIFI/4G,
WESTERN DIGITAL MY CLOUD 3TB, 1X GB ETHERNET
With My Cloud, WD's personal cloud storage, you can save everything in one place and access it from anywhere with blazing-fast performance. Get abundant storage without paying monthly fees. And with direct file uploads from your mobile devices, all your important data is safely stored at home on your personal cloud.






